
Quick Notes 
Laura Bracken’s 30-Day Workshop for Jewelry Photography 

 
No sharing, distribution, or copying of these notes without written consent by the owner, Laura Bracken.  
 
 
Section 1: The Camera 

 Get your camera’s manual  

 Shoot in macro mode (generally) 

 Have the camera at the correct focal length away from the item 

 Turn off flash 

 Don’t use zoom (generally) 

 Use a tripod 

 Use a self-timer 

 Set your ISO to the lowest number possible 

 Set your white balance 

 Set your metering to “spot” 

 Set your camera to high resolution or high quality images 

 Set your aperture (I use F-22) 
 
 
Section 2: The Photography Set-Up 

 Decide where to shoot 

 Use diffused lighting 

 Use only one type of light (color and bulb type) 

 Decide on a background 

 Dust the area free of lint 

 Add a white object for color-correcting if needed 

 Wipe jewelry free of fingerprints and/or oxidation 

 Shoot a variety of “poses” (eg: close-up, whole piece, back-side, size reference, model, etc) 

 Bounce the light using foam board, white cards, or bounce lights, etc 
 
  



Section 3a: Photo-Editing in Photoshop CS for Windows  
 

1. Open file 
2. Fit on screen (Ctrl+0) or actual size (Ctrl+1) (these are numbers, btw) 

If color correcting on something outside of the crop area skip to #7, then return to #3 

3. Select area to keep (selection box/marquee tool )  
a. Shift+mouse to retain proportion 
b. Right click on tool to find ellipse option 

4. Crop (menu tab = Image -> Crop) 
5. Resize (Ctrl+Alt+i) 
6. Fit on screen (Ctrl+0) or actual size (Ctrl+1)  
7. Color correct or adjust contrast if necessary 

a. Correct on white with eye-dropper (Ctrl+L) 
i. Adjust contrast if necessary (Ctrl+L) 

b. Adjust  hue and/or saturation if necessary (Ctrl+U) 
i. Can do overall color adjusting or select a color range to adjust 

ii. Don’t forget you can also color correct on only a selection from an image if desired by 
making your selection prior to opening the adjusting tools 

8. Remove fuzz (Toolbox = Spot Healing Brush tool ) 
a. Use menu bar to select size of tool 

9. Minor cut-and-paste fixes (Toolbox = Clone Stamp tool  
a. Alt+mouse to copy area… mouse to paste 
b. Use menu bar to select size of tool 
c. In theory you can also drag the mouse to continue the clone paste to a larger area but it doesn’t 

always work the way you want, so experiment with that 
10. Additional selection tools  

a. Toolbox = Lasso  

b. Toolbox= Quick Selection Tool (brush)  
i. Use menu bar to select size of tool 

c. Menu tab = Select → Color Range 
11. Sharpen and blur are in Menu tab = Filter 

12. Adding text use Toolbox = Text  
a. Use menu bar to select font, size, color, etc 

13. Adding logo from png file 
a. Open logo file, CTRL+A (select all), CTRL+C (copy) 
b. Go back to image file and CTRL+V (paste) 
c. CTRL+T (free transform) to relocate/move the logo then Shift+mouse on corner to resize 

i. End “free transform” by clicking “enter” 
14. Adding a border use a selection tool, then menu = Edit -> Stroke 
15. Adding shadows, create another layer of just the item, use FX to add “drop shadow” 
16. Adding artificial reflection to hanging objects 

a. Ctrl+A (select all), Ctrl+C (copy), Ctrl+V (paste)… you should now have two identical layers 
b. While “in” the second layer, on menu go to Edit → Transform → Flip Vertical 
c. Change the opacity so you can see through that second layer 

d. Drag that second layer down using the moving tool from the toolbox  



e. “Select” the background of the second layer then hit delete (erase if necessary) 
f. Refine the transparency  

17. Save (menu = FILE -> Save as… or Save for Web) 
 
  



Section 3b: Photo-Editing in GIMP 2.8 for Windows  
(the GIMP user’s manual is invaluable: https://docs.gimp.org/en/) 
 

1. Open file 
2. Adjust view 

a. Fit on screen (keboard shortcut Shift+Ctrl+J)  
b. Or actual size (keyboard shortcut 1)  
c. Or menu tab = View → Zoom 

If color correcting on something outside of the crop area skip to #7, then return to #3 
3. Select a square or rectangle area to keep  

a. From the menu bar Tools → Selection Tools → Rectangle Select 

b. Or click on the tool icon  in the ToolBox 
c. Or use the keyboard shortcut R 

i. If at some point during your editing you want to select an ellipse or circle shape   
1. From the menu bar Tools → Selection Tools → Ellipse Select 

2. Or click on the toolbox icon    
3. Or use the keyboard shortcut E 

d. To constrain proportions (make a perfect square or circle) use your mouse to start dragging your 
selection then click on and hold the shift key (do not click on the shift key before you have started 
your mouse drag… that’s how you make more than one selection area) 

e. Once you’ve relaxed (let go of) the mouse, you can regrab the selection area to move it into place 
with your mouse. 

4. Crop menu tab = Image → Crop to Selection 
5. Resize is menu tab = Image → Scale Image 

a. In the pop-up box I use 800 pixels and 300 PPI 
6. Adjust view 

a. Fit on screen (keboard shortcut Shift+Ctrl+J)  
b. Or actual size (keyboard shortcut 1)  
c. Or menu tab = View → Zoom 

7. Color correct or fix contrast if necessary 
a. Correct on white with eye-dropper [menu tab = Colors → Levels] 

i. Adjust contrast if necessary [menu tab = Colors → Levels] 
b. Adjust  hue and/or saturation if necessary [menu tab = Colors → Hue/Saturation] 

8. Removing fuzz (healing in GIMP is more like the clone tool in Photoshop) 
a. From the menu tab = Tools → Paint tools → Heal 

b. Or click the toolbox icon  
c. Or use the keyboard shortcut H  

i. To use the healing tool 
1. Select your tool size (in menu below toolbox) 
2. Ctrl+click on area similar to your desired effect 
3. Click on area to heal 

a. Repeated clicks do more healing 
9. Small cut-and-paste fixes (aka “clone”) 

a. From the menu bar Tools → Paint Tools → Clone 

b. Or click on the toolbox icon    
c. Or use the keyboard shortcut C   

https://docs.gimp.org/en/


d. Ctrl+mouse where you want to copy from, then mouse to paste 
i. You can click or mouse drag (to cover more area) 

10. Additional selection tools  
a. Lasso  

i. From the menu bar Tools → Selection Tools → Free Select 

ii. Or click in the Toolbox icon    
iii. Or use the keyboard shortcut F 

b. Quick Selection Tool (aka “the magic wand”) I find this tool more difficult to use in GIMP than in 
Photoshop. 

i. From the menu bar select Tools → Selection Tools → Fuzzy Select 

ii. Or click on the toolbox icon   
iii. Or use the keyboard shortcut U 

1. Make sure to click on the second box in “mode” so you can select more than one 

area/item at a time  (the third option is de-select) 

2. Raise or lower the threshold as necessary  
c. Select by color 

i. From the menu bar Tools → Selection Tools → By Color Select 

ii. Or click on the toolbox icon   
iii. Or use the keyboard shortcut Shift +O 

11. To de-select at any time keyboard shortcut Shift+Ctrl+A 
12. Invert your selection area from menu bar Select → Invert  
13. Sharpen is in the menu bar Filters → Enhance → Sharpen 
14. Blur is in the menu bar Filters → Blur → Gaussian 
15. If you want to see your layers, from the menu bar click Windows → Dockable Dialogs → Layers  

a. CTRL+L supposedly brings the layers palette to the forefront 

16. Add text using Toolbox icon   
a. Use “tool options” menu to select font, size, color, etc 

17. Add logo from png file 
a. Open logo file, CTRL+A (select all), CTRL+C (copy) 
b. Go back to image file and CTRL+V (paste) 

c. Scale image (changing size) using toolbox icon  
i. Retaining proportion by holding CTRL while dragging mouse 

ii. Click “scale” (not “enter”) to apply change 

d. Move image using toolbox icon   
i. Make sure “Move the active layer” is selected in the Tool Options 

e. Change transparency using eraser tool with opacity selection  
18. Flatten layers from the menu bar by clicking Image → Flatten Image 
19. Adding a border in GIMP is a lot more complex 

a. Make your selection shape  
b. Click from menu: Select → To Path 
c. Remove the selection Shift+Ctrl+A 
d. Click from menu: Edit → Stroke Path 

i. Select your color (foreground color) and line width 
ii. Click “stroke” in pop up box 



20. Adding shadows in GIMP is another one that takes practice and patience 
a. Select the item(s) you want shadows on 
b. Copy them to another layer 
c. Click from menu: Filters → Light and Shadow → Drop Shadow 
d. Then it’s a matter of playing around with the options (and a lot of CTRL+Z) until you get what you 

want.   
e. Afterwards, probably best to flatter your layers. 

21. Save  
a. Starting with GIMP 2.8 (I think), you can’t save or save as in any format other than xcf 
b. To save as jpg, png, tif, etc click from menu bar: File → Export As 

i. Use pull down to select your image format preference, title the file, and choose location 
for saving 

 
  



Section 3c: Photo-Editing in Photoshop Elements 13 for Windows 
 

1. I use “Expert” tab at top  
a. You can experiment with other tabs to see which you prefer 

2. Open file 
a. If using multiple files and you don’t see the tabs/file names, click Windows->Images->Consolidate 

all to tabs 
3. Fit on screen (Ctrl+0) or actual size (Ctrl+1) (these are numbers, btw) 

If color correcting on something outside of the crop area skip to #7, then return to #3 

4. Select area to keep (selection box/marquee tool )  
a. Shift+mouse to retain proportion 

5. To use the ellipse (aka “circle”) selection tool, click on the selection tool as above and then find the circle 
looking option (mine was in the lower left of my screen). 

6. Crop (menu tab = Image -> Crop) 
7. Resize (Ctrl+Alt+i) 

a. Confirm that “resample image” and “constrain proportions” boxes are checked 
b. Enter desired pixel height or width and hit “enter” 

8. Fit on screen (Ctrl+0) or actual size (Ctrl+1)  
9. Color correct or adjust contrast if necessary from menu  

a. Dark/Light and Color Correct 
i. Enhance → Adjust Lighting  → Levels (or keyboard command Ctrl+L) 

1. Correct on white with eye-dropper  
2. Adjust contrast if necessary 

b. Color Adjustments 
i. Enhance → Adjust Lighting  → Hue/Saturation (or keyboard command Ctrl+U) 

1. Can do overall color adjusting or select a color range to adjust 
2. Don’t forget you can also color correct on only a selection from an image if 

desired by making your selection prior to opening the adjusting tools 

10. Remove fuzz (Toolbox = Spot Healing Brush tool ) 
a. Use menu bar to select size of tool 

11. Minor cut-and-paste fixes (Toolbox = Clone Stamp tool  
a. Alt+mouse to copy area… mouse to paste 
b. Use menu bar to select size of tool 
c. In theory you can also drag the mouse to continue the clone paste to a larger area but it doesn’t 

always work the way you want, so experiment with that 
12. Additional selection tools  

a. Toolbox = Lasso  

b. Toolbox= Quick Selection Tool (brush)  
i. Use menu bar to select size of tool 

c. No option for selecting on Color Range in Elements 
13. Blur is in Menu tab = Filter → Gaussian Blue 
14. But Sharpen is Menu tab = Enhance → Adjust Sharpness 

15. Adding text use Toolbox = Text  
a. Use options to select font, size, color, etc 

16. Adding logo from png file 



a. Open logo file, CTRL+A (select all), CTRL+C (copy) 
b. Go back to image file and CTRL+V (paste) 
c. CTRL+T (free transform) to relocate/move the logo  

i. Mouse on corner to resize  
1. To retain proportions use no function keys 

ii. Mouse to grab and move logo to new location 
iii. End “free transform” by clicking green check mark 

d. Change logo opacity in “opacity” option of layers menu 
17. Adding a border use a selection tool, then menu = Edit → Stroke 
18. Adding shadows 

a. Create another layer of just the item 
b. Menu = Layer → Layer Style → Style Settings → Drop Shadow 

19. Save (menu = FILE -> Save as… or Save for Web) 
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